Unknown Faceted Project Problem (Java Version Mismatch)

Posted on September 25, 2010

1


If you upgraded or downgraded the Java Compiler version in Eclipse … you may see Unknown Faceted Project Problem (Java Version Mismatch)

You need to take a look at Project Properties > Project Facets … and this must match the Java compiler compliance level.

Refer to this link for more details ….

Advertisements
Posted in: Eclipse IDE